注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

冷若寒梅

积跬步以致千里life is what you make it.love it

 
 
 

日志

 
 

CoDeSys v2.3.9.16 发布  

2010-09-12 19:56:02|  分类: CoDeSys |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

3S公司在2009-10-08日发布了CoDeSys v2.3.9.16版本

这个版本支持32位的windows vista/windows.但是还不支持64位的windows vista/windows7.

看来windows7是潮流啊,大家都在往这上边靠...

下载时需要用户名和密码,可以在官网上注册一下,他们会将用户名和密码发至您指定的邮箱。

 已经在windows7环境下安装成功。

来自3S公司网站的说明:

--------------------------------------------------------------------------------------------------

 

CoDeSys v2.3.9.16
The software is released for Windows Vista* & Windows 7* (32 bit), Windows XP, 2000, NT, ME and 98 - Windows 95 is not supported! Not yet released for the 64-bit platforms of Windows Vista and Windows 7.
* does not apply for SoftPLC CoDeSys SP RTE

This Setup includes the following components:
CoDeSys - the IEC 61131-3 - programming system (full version)
CoDeSys SP RTE - the SoftPLC under Windows NT/2000/XP with hard realtime properties without additional hardware or software (demo version executable for 1 hour, can be restarted as often as required)
CoDeSys HMI - the Windows visualisation runtime for masks generated in CoDesys (demo version executable for 1 hour, can be restarted as often as required)
CoDeSys ENI Server - the Engineering Server that is seamlessly integrated in CoDeSys and allows for a connection to version control tools, offers multi user operation and an open tool interface (demo version limited to the local data base)
CoDeSys SoftMotion - the integrated Motion Control in the PLC programming system (demo version can be operated for 30 days)


System Requirements
All runtime system platforms (8bit Controllers, 64kB Flash, 64kB RAM upwards) can be programmed with CoDeSys V2.3.

  • Pentium II, 500 MHz
  • 128 MB RAM (256 MB recommended)
  • 100 MB hard disc required
  • Windows 2000 or higher (not yet released for the 64-bit platforms of Windows Vista* and Windows 7*)
  • CD ROM drive


* Restriction: CoDeSys SP RTE does not yet support WinVista, the systray command cannot be used for ENI.

  评论这张
 
阅读(950)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017